iconscreenshotCertains d'entre vous suivent peut être l'actualité TI sur les nouvelles plateformes (nSpire et nSpire CAS).

Il se trouve que le homebrew est bloqué de toutes parts par TI.

Ces derniers ont trouvé la "solution", les derniers OS ne permettant pas l'installation de systèmes homebrew, ils ont décidé d'ajouter une limitation qui interdit de retourner sur un OS "trop vieux" (lire "permettant le homebrew"). Une fois l'upgrade en OS 2.1, vous pourrez faire une croix sur Ndless, il est bloqué.

Et le retour en arrière aussi (c'est à dire revenir en arrière sur un OS 2.0 ou 1.7 par exemple qui aurait permis un passage en 1.1 pour installer Ndless).

Par conséquent, l'OS 2.1 n'apportant rien d'autre par rapport au 2.0 à part ce bridage, il vous est fortement conseillé de rester en OS 2.0.


PS : Bien que tardive, cette news d'avertissement est là sur la suggestion de Roms sur yaronet : http://www.yaronet.com/posts.php?sl=&s=132922&p=4&h=92#92

Source : http://ti.bank.free.fr/index.php?mod=news&ac=commentaires&id=837
Pour se logguer :
Pseudo

Mot de passe

Pour S'inscrire !
- Ti FR v3 - Ce site n'est pas le site officiel de texas instruments. En cas de problèmes techniques sur le site veuillez contacter l'administrateur. Merci de vos visites !
page générée en 29 ms